Olá pessoal, neste post vamos verificar como proceder em um caso onde precisamos configurar mais de uma VLAN no mesmo adaptador de rede no Windows Server 2012.

Primeira Verificação:

Caso você precise configurar uma única VLAN na interface, vá para Conexões de Rede - > Propriedades > guia Avançado e selecione o campo VLAN ID e adicionar o valor desejado.

Para configurar várias VLANs na mesma interface , certifique-se de que a porta de configuração " VLAN ID " está configurado para 0 - caso contrário, não irá funcionar.

8.PNG.png


Vamos a configuração:
Já no Windows Server 2012/R2:
1. Abra o Server Manager -> servidor local e clique em " NIC Teaming ".

1.PNG.png

2. Crie um novo team com uma única interface (TEAMS- > Tasks- > New TEAM) . Selecione a interface desejada (por exemplo 40GbE) e atribua um nome.

2.PNG.png

3. Em "Adapters and Interfaces" clique em Tasks- > Add Interface

3.PNG.png

4. Configure a VLAN específica e clique em OK.

4.PNG.png

5. Para adicionar outras VLANs na mesma porta, repita o passo 4.

5.PNG.png

6. Para atribuir um endereço IP para a nova interface , clique em Conexões de rede e encontre a interface VLAN correta que você acabou de adicionar. Em seguida , configure o IP.

6.PNG.png

No caso de você criar três interfaces de VLAN (VLAN 1,2,3) na interface do agrupamento adicionar três endereços IP , aqui está o que você vai ver na janela Server Manager:

7.PNG.png

Troubleshooting
1. se você tentar configurar várias VLANs , certifique-se que o valor do campo " VLAN ID " na aba de propriedades "Avançado" é 0.
2. Certifique-se de que as portas de switch estão configurados para passar o tráfego VLAN configurado (tipo = switchport trunk)
Referência:
http://blog.atlanticmetro.net/2014/04/30/using-vlan-tagging-on-windows-server-2012/
Anúncios

2 comentários em “Como configurar multiplas VLANs em uma mesma interface de rede no Windows Server 2012

  1. Olá Erick.

    Estou tentando fazer esse mesmo processo no meu Win Srv 2012 R2.
    Porém ele tenta montar a Vlan, desabilita a placa de rede e retorna a mensagem para dizendo que a placa esta desabilitada. Já passou por esta situação?

    Obrigado

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s