-Configurando Hostname

Switch>enable

Switch#configure terminal

Switch(config)#hostname nome

nome#

-Configurando senha enable

Switch>enable

Switch#configure terminal

Switch(config)#enable password senha

-Configurando senha secret (Criptografada)

Router>enable

Router#configure terminal

Router(config)#enable secret cisco

-Configurando senha de console

Router>enable

Router#configure terminal

Router(config)#line console 0

Router(config-line)#password cisco

-Configurando acesso telnet para 10 usuários

Switch>enable

Switch#configure terminal

Switch(config)#line vty 0 9

Switch(config-line)#login

Switch(config-line)#password cisco

-Configurando o endereço IP do switch

Switch>enable

Switch#configure terminal

Switch(config)#interface vlan 1

Switch(config-if)#ip address 192.168.1.1 255.255.255.0

Switch(config-if)#no shutdown

 

-Configurando sub-interfaces

interface FastEthernet porta.numero
encapsulation dot.q nvlan
ip address
-Configurando o gateway do switch

Switch>enable

Switch#configure terminal

Switch(config)#ip default-gateway 192.168.1.254

-Configurando vlan no switch

Switch>enable

Switch#configure terminal

Switch(config)#vlan 1

Switch(config-vlan)#name administrativo

Switch(config-vlan)#exit

Switch(config)#

Switch(config)#interface FastEthernet 0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 1

Switch(config-if)#exit

Switch(config)#exit

Switch#sh vlan

-Configurando trunk no switch

Switch>enable

Switch#configure terminal

Switch(config)#interface fastEthernet 0/1

Switch(config-if)#switchport mode trunk

-Comandos de verificação e diagnóstico

Switch#show ? = O comando show ? fornece uma lista dos comandos show disponíveis

Switch#show arp = Exibe a tabela ARP do roteador

Switch#sh interfaces = Verifica detalhadamente as configurações das interfaces

Switch #sh ip interface brief = Verifica as configurações das interfaces

Switch#show mac-address-table dynamic = Verifica a tabela de endereçamento MAC

Switch#show vlan = Exibe as vlans configuradas

Switch #sh running-config = Verifica as configirações ativas na RAM

Switch#sh startup-config = Verifica as configurações da NVRAM

Switch#sh flash: = Verifica os arquivos de sistema operacional da Flash

Switch#copy running-config startup-config = Salva as configurações ativas na RAM para a NVRAM

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s